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Required Sessions Intermediate

1 Day Each Level Sessions




Required Sessions

Curriculum description

Windows 10

Windows 10 creates an experience that helps schools improve educational outcomes,
bring learning to life for students, and build 21st century skills. Both students and
educators can consume and upload data, connect and collaborate, and even create
presentations — all while working from anywhere. With Windows 10, the world is your
classroom.

We have a great learning solution that will show you how to use Windows 10 to bring
learning to life and enable students to consume, collaborate, and create in entirely new
ways.

We can tailor courses to suit your school requirements, or you can book our standard
Windows 10 for Learning and Teaching course, outlined below.

Who is it for?

This course has been designed for K-12 teachers, particularly those new to using
Windows 10 in a school setting.

Learning Outcomes

Participants will:
- Develop skills in using Windows 10;
- Be able to integrate a range of Windows 10 features into their learning activities.

Course Content

- Learn the basics of Windows 10 and see how the built-in apps can enhance student
productivity.

- Discover an immersive learning experience with touch, type, and pen.

- See how using the Microsoft Edge browser lets you write or type notes directly on web
pages and easily save or share with others.

- See how using up to four snapped apps can assist student research and assessment;
explore working with multiple desktops to get more done easily.

- Use a range of stage and subject specific apps and learn how to find and evaluate your
own.

- See real examples of how teachers and students are using Windows 10 and see how
their approaches can work in your classroom.

Duration: 1 day suggested



Introduction to Office365

This course allows participants to take a deep dive into cloud-based tools for the
classroom, with a special focus on topics such as file storage, collaboration and
communication using Office 365. It will also give educators the opportunity to apply their
learning towards the end of each part of the session — reflecting on the topics covered, as
well as strategizing on how they can be put to the best use in the classroom or with other
educators.

Who is it for?

This course has been designed for K-12 teachers, particularly those new to using
Office365 in a school setting.

Learning Outcomes

Participants will:
- Develop skills in using Office365
- Be able to integrate a range of Office365 features into their learning activities.

Course Content
- Login to Office 365.

- Create and send email in the Mail app and add contacts, contact lists, and groups in the
People Add events to the Calendar, invite others to events, and share calendars with
others.

- Create, share and sync a document on OneDrive for Business, and use other OneDrive
& Office Online Co-author a document in Word, PowerPoint, or OneNote Online.

- Introduce and experience Sway as an online presentation tool.

- Setup their Skype for Business accounts, send and receive instant messages, make and
accept a call via Skype for Business and discuss Skypes use in the classroom Introduce
and experience a OneNote Class or Staff Notebook.

Duration: 1 day suggested
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Content Sample — Excel lesson

SAMPLE LESSON

Excel —Level 1
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Lesson 1 - Excel Basics

Lesson Topics:

1.1 Creating an Excel Workbook
1.2 Examining the Excel Window
1.3 Opening an Existing Workbook
1.4 Navigating a Worksheet

1.5 Creating a New Workbook

1.6 Saving a Workbook

1.7 Moving Between Workbooks
1.8 Setting Excel Options

1.9 Switching between Views

1.10 Using Help

1.11 Closing a Workbook and Exiting Excel



1.1 Creating an Excel Workbook

This lesson will guide you through the process of creating a new Excel workbook.

application that allows you to enter, calculate, organize and analyze data. You can use

Excel for a variety of tasks, such as preparing a budget, creating invoices, tracking

inventory, and preparing financial forms, just to name a few. Excel has powerful
calculating and charting capabilities as well as formatting features that allow you to really jazz up your
documents.

‘ N ’ elcome to Microsoft Excel! Microsoft Excel is a powerful and user-friendly spreadsheet

The cell is the most basic part of Excel —it is in the cell where data is entered. In Excel, data is organized
in rows (the horizontal divisions) and columns (the vertical divisions) which make up an Excel
Worksheet. Worksheets are stored in an Excel file called a workbook.

|}

! w

(@}

o
S
o

]

T

L

Row

Do~ Db w N

Column

b
(=)

A workbook can consist of several worksheets. When Excel first launches, a blank worksheet appears
and you can begin entering your data and formatting the look of your document.

Let’s begin by creating a new workbook and examining the Excel environment.

To Start Microsoft Excel

1. Click the Start button on the lower-left corner of your screen to display the Start menu.

2. Select All Programs > Microsoft Office > Microsoft Excel from the Start Menu to launch the
application (this may vary, depending on your installation).

Let’s Try It!
What Why

1. Click the Start button on the lower Displays the Start Menu, allowing you
left side of your screen. to select which application to launch.




What Why

2. Select All Programs > Microsoft Launches the Microsoft Excel Program
Office > Microsoft Office Excel and displays a new blank worksheet.
2007 from the Start Menu.
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1.2 Examining the Excel Environment

In this lesson, we will look at the parts of an Excel worksheet.
Fo ‘ em o The Excel
M o S e TR g Ribbon
Column
i Headings Vertical
’ Scroll
2 Worksheet :
5 ; Horizontal
Row ; Window o
Heading e S .
Worksheet View Zoom
tabs Buttons Controls

The Excel Working Environment

‘ N ’ hen you first start Microsoft Excel, the application opens to a blank worksheet along with

Cell Name
box

the parts of the Microsoft Excel screen as shown in the screen shot above. If you have
worked with versions of Excel prior to Excel 2007, you will immediately notice that the
user interface has been completely redesigned.

In the previous version of Excel, the menu and toolbar system were replaced by the Ribbon. The
Ribbon is designed to help you quickly find the commands you need in order to complete a task. On
the Ribbon, the menu bar has been replaced by Command Tabs that relate to the tasks you wish to
accomplish. The default Command Tabs in Word are: File, Home, Insert, Page Layout, References,
Mailings, Review and View.

Close
Document
button

Quick Access
Toolbar

File Tab

Command

o . e 1 - ¥ r ot Gener r -/
& i
7 Farmat Fanter & E X W W AE G Merge & Coma . 1 e
Command Dl;bg,
s Launcher icon

Different command icons, called Command Sets appear under each Command Tab. The commands
that appear depend on the Command Tab that is selected. Each command set is grouped by its function.
For example, the Insert tab contains commands to add tables, charts, illustrations, links and text objects
into your spreadsheet. Contextual Commands only appear when a specific object is selected. This
helps in keeping the screen uncluttered.



The Office Button options are now located under the File tab on the Ribbon, what Microsoft refers to
as Backstage view. The new view allows for quick access to permissions, meta-data, and common
document tasks such as opening, closing, printing and saving files.

On the bottom of many of the Command Sets is a Dialog Launcher, which when clicked, will launch
a dialog box for that set of commands.

To the right of the Excel button (from where you access basic window options), is the Quick Access
Toolbar. This toolbar contains by default the Save, Undo, and Redo commands. In addition, clicking
the drop-down arrow to the right allows you to customize the Quick Access Toolbar to add other tools
that you use regularly. You can choose from the list which tools to display on the Quick Access Toolbar
or select More Commands to add commands that are not in the list.

Xa s

- File Home

Quick Access
Toolbar

-

As you can see on the worksheet window, the columns are labeled with letters of the alphabet while
the rows are numbered. These numbers and letters are very important when working with formulas as
they provide a means of referring to a particular cell. This is called a cell reference. For example, if
you wanted to refer to the cell in the first row and the first column, the cell reference would be A1. You
will work much more with cell references later.



The Excel Environment

Component

Description

Active Cell

The currently selected cell in which you enter or edit data.
The active cell is highlighted by a black box.

Backstage View

Located under the File tab, Backstage View allows for quick
access to file commands such as opening, closing, saving and
printing files.

Cell Name Box

The cell address of the active cell (i.e. A5 = Column A, Row
8))

Column Headings

Sequential letters in gray boxes at the top of your worksheet.
Clicking on the column heading selects the entire column.

Command Sets

Command icons, grouped by category, under each command
tab.

Dialog Launcher

Launches dialog boxes or task panes for a particular set of
commands.

Excel Button

Click to access basic window commands.

Formula Bar

Displays the contents (labels, values or formula) of the active
cell.

Horizontal Scroll Bar

Allows you to move horizontally in your document. To
navigate horizontally, click the scroll bar with your left
mouse button and drag to the left or to the right until the
desired portion of the document is in view.

Quick Access Toolbar Contains frequently used commands. You can customize it
to include tools and commands that you frequently use.

Ribbon Commands and tools organized into command sets.

Row Headings Sequential numbers in gray boxes on the left side of the
worksheet. Clicking on the row heading selects the entire
row.

Status Bar Displays information about the active workshet.

Tabs To access the various command sets and tools.

Title Bar Displays the name of the application you are currently using

and the name of the file (the Microsoft Excel workbook) on
which you are working.




Vertical Scroll Bar Allows you to move vertically in your document. To
navigate vertically, click the scroll bar with your left mouse
button and drag upward or downwards until the desired
portion of the document is in view.

View Buttons Allows you to display documents in several different
document views (Normal, Page Layout, and Page Break
Preview).

Worksheet Tabs Displays the worksheets contained in the current workbook.

Clicking on the worksheet tabs allows you to navigate from
one worksheet to another.

Worksheet Window The white working area where you type and edit your
worksheet. Consists of columns and rows.
Zoom Slider Allows you to increase or decrease the magnification of your
document.
Let’s Try It!
What Why

1. Click the Insert tab on top of your Displays the commands sets for the
screen. Insert command tab.

File Home Insert Page Layout Formulas Data Review

= & Cut
T 42 Copy -
e Click the
""" Insert tab
2. Click the View tab on top of your Displays the commands sets for the
screen. View command tab.

3. Click the Home tab on top of your Returns us back to the Home tab.
screen.




1.3 Opening an Existing Workbook

In this lesson, you will open a previously created workbook.

button. In Excel, file commands are now located under the File tab on the Ribbon. This view is

referred to as Backstage View. From Backstage View, you can perform many file commands such

as opening, closing, saving and printing files. To open an existing document, click the File tab and
then click Open to display the Open dialog box. From there, navigate to the folder that contains that
Excel workbook you wish to open. If you have recently opened a document, it may be listed under the
Recent command. Click Recent in the left pane and then click the document name in the Recent
Documents list to quickly open it.

I n the previous version of Excel, the command to open files was located under the Microsoft Office

“Click the File @b
to access File

commands %,
Al - Fx

As you will quickly discover, there are several ways to accomplish the same task in Microsoft Excel.
Many commands under the File Options menu have an equivalent keyboard command that will
accomplish the same thing. For instance, to open an existing workbook in Microsoft Excel, you can
also use the keystroke combination Ctrl + O which will bypass the File Options menu and directly
display the Open dialog box. To display the File Options menu, you can press the Alt + F keystroke
combination rather than clicking the Microsoft Office button.

To Open an Existing Document

1. Click the File tab on the top left of your screen (or press Ctrl + O to bypass the File Options menu).
2. Click the Open icon in the left pane.

3. Navigate to the folder that contains the document that you wish to open.

4. Select the desired file.

5. Click Open.

Let’s Try It!
What Why
1. Click File tab on the top left of Displays the File Options menu.

your Screen




What Why

2. Click Open in the left pane. Displays the Open dialog box.
3. Click Desktop on the left side of Opens the Desktop folder.

your screen.

[[xopn m """" -
- » 2. Double-click
Lesson Files
folder

4. Double-click the Lesson Files Opens the Lesson Files folder and

folder. displays the files in that folder.

5. Click on the file named: Lesson 1. Selects the Lesson] file.

6. Click the Open button as shown Opens the Lesson] file in the Microsoft
below. Excel document window.

Teone T "
Click the file you | ©

.| wish to open

Yilessonl

:{ Click the Open
button e
Toos v Qpen e Cancel




1.4 Navigating a Worksheet

In this lesson, we will practice navigating an Excel Worksheet.

Cpd T S

Cell Reference is

FL s o e » % wra
) oo displayed in
aste 7 Formatp = ® 3 Merg
. Name box
A6 Jx Lord of the Rings: The Fellowship of the Rings
A B C
s Acti 11 1
1 Product Listin ctive Cell is
surrounded by a
2 Movie Name
3 Shrek black border
4 lron Mask C »449 94
5 Galaxy Dust / $49 99
6 |Lord of the Rings: The Fellowship of the Ring Adventure $49.99
7 Matnx, The Action $49.99
8 Forest Gump Action $49.99

To move from one location to another in Excel, click in the cell that you want to activate. The cell then
becomes the active cell. Moving around in a worksheet becomes more challenging as the worksheet
becomes larger. Luckily, Excel contains Scroll Bars to help you move from one area of your worksheet
to another. Excel contains both horizontal and vertical scroll bars. Clicking and dragging the Scroll
Bar moves you to the position in the workbook where you are when you release the mouse button.

Vertical Scroll

Romance

: Romance
Horizontal Horror
Scroll Bar Action

Action
Sci-Fi

In addition to changing position in the worksheet by clicking with your mouse, there are several methods
for navigating a worksheet using your keyboard. Some of these are:



Method Action

Move Left Left Arrow Key or Shift + Enter

Move Right Right Arrow Key, Tab Key or Enter
Key

Move Down Down Arrow Key

Move Up Up Arrow Key

Move to cell Al Ctrl + Home keys

Move to last cell containing data in Ctrl + End keys

worksheet

Move to beginning of a row Home

Move down one screen Page Down

Move up one screen Page Up

Move to the next sheet in workbook

Ctrl + Page Down

Move to the previous sheet in workbook

Ctrl + Page Up

Let’s Try It

What

Why

1. Click in the first cell of the
worksheet, row 1, column 1.

Makes the cell Al active.

2. Observe the Name box.

The name box lets us know which is the active
cell. The active cell is bordered by a black

box.

3. Press the down arrow key.

Changes the active cell to A2.

4. Press the right arrow twice.

Changes the active cell to C2.

5. Press the Tab key twice.

Changes the active cell to E2.

6. Press the Ctrl + Home keystroke
combination.

Returns to cell Al.

7. Press the Ctrl + End keystroke
combination.

Moves to the last cell containing data in the

worksheet.




What Why

8. Click on the scroll bar on the right

and with mouse button held down,
drag the scroll bar all the way to the
top.

Click and drag scroll
bar to quickly move

to another area of
your worksheet

fli

L]




Reports

As part of our services, we will provide the following reports with specified frequency:

Attendance Sheet

Attendance Report

Maestros - 30 de octubre de 2018

Learner Progress
Reports

Pruebas: La integracion de la tecnologia

Attendance sheet for each
complete training session.
Physical copy will be sent
to the DOE. Digital copies
will be generated for both
parties. Attendance will be
registered for both Teachers
and administrative support.
Attendance report consists
of consolidated attendance
sheet data.

Maestros

81

@ Posenes PRESENTES

Ausentes 18

AUSENTES

Learners will complete a
pre-test before
commencement of each
training session and a post-
test afterwards. Learning
progress will be measured
by calculating results
between both assessment
tools.

Progresos

e After each SM Trainer
completed training
session.
e Up to 48 work week
hours after each
completed training

session.
e  Monthly SM Account
e By end of first 5 Manager
work days.
Personal
Personal Administrativo - 30 de octubre de 2018 Administrativo
56
. Presantes PRESENTES
Ausenles 19
AUSENTES
e Monthly SM Account
e Byend offirst 5 Manager
work days.
Puntuaciones en la posprueba
@ Progromo on I posprucba @ »iomas

Sin cambia ibHos e B0




Meetings

Frequency of the meetings: quarterly
Participants: DOE personnel and Proposer decision-maker
Types of meetings:
o Stakeholders
e Disseminate the goals and objectives of the project.
e Follow up DOE and Proposer

e Qutcomes
Responsibilities
1. DOE
a. Establish services dates and location.
b. Assign and authorize services participants.
c. Offer services follow up.
d. Attend require meetings.
e. Facilitates stakeholder engagement and communication.
2. Proposer
a. Accomplish service schedule.
b. Offers quality services.
c. Comply with require meetings and reports.
d. Manages schedule scope changes.
e. Escalate stakeholder engagement and communication issues.
f.  Document and communicates emerging risk.

OO

Sheilla M. Vazquez Beniquez
Finance and Operations Director



